MoogArchives.com Forum Index MoogArchives.com
Vintage Moog Information Exchange
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

moog taurus II

 
Post new topic   Reply to topic    MoogArchives.com Forum Index -> Moog Discussion Board
View previous topic :: View next topic  
Author Message
slayerb



Joined: 06 Sep 2004
Posts: 3

PostPosted: Tue Dec 21, 2004 3:01 am    Post subject: moog taurus II Reply with quote

i have my taurus II keyboard working now and i get effects and sound from the bass pedals but i can't get bass pedals to play any kind of chromatic scale just one note on all the pedals even though all pedals work. anybody have a similiar problem?possible bad cables? any help would be great !! thanks !! half frustrated bassist ! lol
Back to top
View user's profile Send private message
Guest






PostPosted: Tue Dec 21, 2004 11:15 am    Post subject: Reply with quote

Sounds like a bad cable.

Do not use MIDI cables even though they fit the socket. MIDI cables only have three of five pins wired into the cable, Taurus II needs all five pins wired into the cable.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    MoogArchives.com Forum Index -> Moog Discussion Board All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group