MoogArchives.com Forum Index MoogArchives.com
Vintage Moog Information Exchange
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Memory Moog voices remain on when in Mono mode

 
Post new topic   Reply to topic    MoogArchives.com Forum Index -> Memorymoog
View previous topic :: View next topic  
Author Message
McMoog



Joined: 05 Dec 2004
Posts: 5
Location: Silicon Valley, CA

PostPosted: Thu Mar 17, 2005 10:26 pm    Post subject: Memory Moog voices remain on when in Mono mode Reply with quote

Hello all,

I posted this in my tuning thread, but wanted to make sure folks saw it.

I have a 6 tuned MM now, however when Mono mode is on, all the notes track the keyboard correctly, but remain on (in the sustain section of the ADSR). I can adjust the Sustain knob and hear the changes caused as if I was still holding the notes. When I turn Mono off, the notes no longer hold, and I can play the instrument normally.

Any tips would be great.

McMoog
Back to top
View user's profile Send private message Visit poster's website
THM



Joined: 05 Jun 2004
Posts: 70
Location: Belgium (Europe)

PostPosted: Tue Aug 23, 2005 3:37 am    Post subject: Reply with quote

Did you check if the patch uses the "hold" function in a certain way (via hold button or pedal) ?
Back to top
View user's profile Send private message Visit poster's website
THM



Joined: 05 Jun 2004
Posts: 70
Location: Belgium (Europe)

PostPosted: Tue Aug 23, 2005 3:43 am    Post subject: Reply with quote

And is the release knob enabled while having a too high release setting ?
I know - simple assumption - but you'd never know...
Back to top
View user's profile Send private message Visit poster's website
McMoog



Joined: 05 Dec 2004
Posts: 5
Location: Silicon Valley, CA

PostPosted: Tue Aug 23, 2005 11:56 am    Post subject: Reply with quote

Hello THM,

I have gone over the synth, and the issue of stuck notes when in mono mode is the same across any of the patches I pull up. The release setting can be short or long - the problem remains. If I adjust the sustain, attack and decay amounts, it appears the sound is stuck in the sustain portion of the envelope.

I can also toggle the multiple trigger button and hear the env re-triggering as expected.

Your comment about the hold functionallity button, particularly how it can be controlled via a pedal, may be what is going on. I will look at that and get back to this forum with the results. This MemoryMoog was very dirty when I first got it, and I have endeavored to clean and tune it. The 'sticky issue' may be the hold button itself...

Thanks for replying. As Bob Moog has now passed away, I am even more motivated to be able to maintain my two MemoryMoogs (and all the other synths my wife has let me keep!). I really appreciate your time !!!

Colin McDowell (aka McMoog)
Back to top
View user's profile Send private message Visit poster's website
THM



Joined: 05 Jun 2004
Posts: 70
Location: Belgium (Europe)

PostPosted: Wed Aug 24, 2005 4:48 am    Post subject: Reply with quote

You're always welcome !!
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    MoogArchives.com Forum Index -> Memorymoog All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group